Recent Posts

Pages: [1] 2 3 ... 10
1
General Discussion / how do you use the leap mode
« Last post by Pauline Ashcroft on June 25, 2017, 04:15:14 pm »
How do you use leap mode
2
General Discussion / Traffic generated
« Last post by Wanderalbatros on June 15, 2017, 04:35:39 am »
Hi all,
could anyone tell me how much Internet traffic is generating this kind of game?
I need only rough estimates.
Thank you very much
3
General Discussion / Location
« Last post by neymar on May 17, 2017, 10:06:51 am »
Does anybody know how to set custom location?
4
Bugs / Re: Cannot click the buttons, cannot play!
« Last post by Sanyi Dobos on April 25, 2017, 09:53:06 am »
Hi!

Same here with fb account.

In js console log I see message during main menu (Adventures, Explore, etc) loads:
TypeError: item.data.shipState is undefined (menu.js:136:8)

After that when I click on sub menu (Port operations, ...)
TypeError: self.dictionary.complete is null (dictionarymanager.js:31:1)

and nothing else happens.


5
Bugs / Re: Cannot click the buttons, cannot play!
« Last post by Rolant on April 16, 2017, 08:02:28 am »
Hi, I have the same problem.
If I want to use the game I must not be logged on to Google.

Regards,
Rolant
6
General Discussion / Re: CPU - Cooking
« Last post by Sowosamma on March 15, 2017, 08:32:46 am »
Hi Folks!

Meanwhile, running Firefox 52.0, the values got much better:
Same condition as in thread start, and Firefox shows 3-5 % in free mode, and about 10% in tracking mode.
And in contrary to before, where Firefox used almost only one CPU, now the load is distributed equally to all 4 CPU-Kernels.

Great!
Dieter
7
Bugs / Cannot click the buttons, cannot play!
« Last post by Dwazig on February 13, 2017, 03:40:21 pm »
Hi,

I scanned the forums and what I found for my problem did not work for me. I signed in the website with my google account and yesterdays the website and game worked fine. But now suddendly I cannot continue past the menu, i.e. select a scenario. In Firefox, it does not even ask me to login again after if I delete all cookies and cache. It logs me in no matter what I delete in that browser. But the essential problem remains: no way to start a game. In Chrome I do get the option to login after I delete everything, but once I'm in under my name the same issue: no access to scenarios.

So this login and account feature doesn't function like it should here on my browsers. Are there some files I should delete or am I missing some browser settings to make this work? FYI, I don't have any ships afloat/saved games.

I really would like to benefit from this game, so thanks for your help!

8
Bugs / How To Change Facebook Account?
« Last post by polo on February 11, 2017, 10:15:49 am »
 Does any know how to change the facebook account in the menu?
9
Improvements / Multiplayer Mode Toggling
« Last post by Sowosamma on January 28, 2017, 08:51:09 am »
The simulation starts with multiplayer ON, by default. When clicking multiplayer button, all but my ships disappear from screen. When clicking again, all foreign ships appear, so far so good. But when clicking again all foreign ships disappear shortly, and come back automatically, and do so at every further click. Is this supposed to do so?

Regards
Dieter
10
General Discussion / Re: Can't play anynmore...
« Last post by fifthdisvent on January 03, 2017, 06:03:48 am »
Fellow Ladies and Gentlemen,

 Happy New Year!  :)

 I am faced with the same Problem.  ???
' just can play the game as a guest, only.
Is there any suggestion? Tried about 20 times to play as a member. But afterwards had to delete cache and cookies to continue playing anyway.

Thanks in advance with my best regards

Kai
Pages: [1] 2 3 ... 10