Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Wanderalbatros

Pages: [1]
1
Bugs / Re: Get stuck using barge in New Orleans
« on: August 25, 2017, 02:36:16 am »
Same situation when i navigate through Dardanelles towards Black Sea.
I believe there is an issue with the accuracy of the maps.
For instance being in mode "(Geo)Physical" Map, if i double click on the Dardanelles, where is blue(i.e. is the sea) i am getting "Mixed" word. This is a place where i can get my ship Moored and anchored despite the fact that the ship is in the middle of the sea.
Also, if i double click on the land area i also get the word "Mixed" written on the screen and i could navigate the ship through this area, despite the fact that actually there is no water there.
So, i believe that the ship's engine dies because the map is "Mixed", no water.
Also, if there is an island-a rocky one and the double click says "Water", then the ship could navigate through the island without any issues. ???

2
Bugs / Re: Get stuck using barge in New Orleans
« on: August 21, 2017, 04:44:02 am »
Hi
i believe this is a more widespread bug.
The same situation happened to me while on route with Stena Hollandica and  MV Queen of Oak Bay from Greece-Patras.
I have tried with both of them and, after a while, suddenly each ship stopped and nothing made them to move.
It helped to move back a bit and then start to move ahead, but after a while the ships stopped again.
HTH,

3
Bugs / MS Stornoway on route from Cardiff to Bristol
« on: July 24, 2017, 09:06:20 am »
Hi there,
I was playing with MS Stornoway(inland waters container ship) and i have started from Cardiff heading to Bristol.
Everything was fine but, when i approached Bristol, i needed to stop the vessel in front of the locks. So i dropped the anchor. After 1 hour when i returned the ship "disappeared" from the place where left it and found it somewhere wandering somewhere next to a highway. So, suddenly the ship became a sort of vehicle.
Same situation, when i approached Cardiff on my way back(ship left at anchor, found it on the land)
Also, i was trying to put at anchor between Antwerp and Rotterdam. I found the ship drifting on the land next to the canal.

The browser i am using is Firefox 54.0.1 (latest, to date-July 2017) on Windows 10.

Is there anything i should do?
Thank you

4
General Discussion / Traffic generated
« on: June 15, 2017, 04:35:39 am »
Hi all,
could anyone tell me how much Internet traffic is generating this kind of game?
I need only rough estimates.
Thank you very much

Pages: [1]