Author Topic: Can't play anynmore...  (Read 157 times)

Itzaa

  • Newbie
  • *
  • Posts: 4
    • View Profile
Can't play anynmore...
« on: December 07, 2016, 10:10:23 am »
Hello!

As i played Ships2Career before i logged in with my google account it worked perfectly.
But now i logged in (for the first time) and then i could only press the first options like: Explore, Adventure etc..
It don't let me play anymore?


Thanks :)

Social Buttons


Itzaa

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Can't play anynmore...
« Reply #1 on: December 08, 2016, 08:31:58 am »
Oh, nevermind i fixed it with Firefox :)

But where is the ''Anchor menu'' ?

Thanks ;)  :)

dinther

  • Administrator
  • Jr. Member
  • *****
  • Posts: 68
    • View Profile
Re: Can't play anynmore...
« Reply #2 on: December 22, 2016, 01:30:31 pm »
With Chrome you may want to clear the cache and cookies.

"Anchor" menu has been replaced with "Continue" because now all ships you have in the game, remain in the game and not just the at anchor ships.

Itzaa

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Can't play anynmore...
« Reply #3 on: December 23, 2016, 08:58:23 am »
When i drop Anchor and close the tab and go back, then i just can't press ''Continue game'' its just Light grey..?

fifthdisvent

  • Newbie
  • *
  • Posts: 1
    • View Profile
Re: Can't play anynmore...
« Reply #4 on: January 03, 2017, 06:03:48 am »
Fellow Ladies and Gentlemen,

 Happy New Year!  :)

 I am faced with the same Problem.  ???
' just can play the game as a guest, only.
Is there any suggestion? Tried about 20 times to play as a member. But afterwards had to delete cache and cookies to continue playing anyway.

Thanks in advance with my best regards

Kai