Bugs > Bugs

Get stuck using barge in New Orleans


Brian Slattum:
Was headed up the river in New Orleans with a barge and after a while it just stopped like a ran into something I tried to back up and nothing like it just froze.
Attached is the location I got stuck, is there anyway around this because I planned on going all the way up to St. Paul MN but if this keeps happening I will never get there.
I could not post it so I will link the picture


i believe this is a more widespread bug.
The same situation happened to me while on route with Stena Hollandica and  MV Queen of Oak Bay from Greece-Patras.
I have tried with both of them and, after a while, suddenly each ship stopped and nothing made them to move.
It helped to move back a bit and then start to move ahead, but after a while the ships stopped again.

Same situation when i navigate through Dardanelles towards Black Sea.
I believe there is an issue with the accuracy of the maps.
For instance being in mode "(Geo)Physical" Map, if i double click on the Dardanelles, where is blue(i.e. is the sea) i am getting "Mixed" word. This is a place where i can get my ship Moored and anchored despite the fact that the ship is in the middle of the sea.
Also, if i double click on the land area i also get the word "Mixed" written on the screen and i could navigate the ship through this area, despite the fact that actually there is no water there.
So, i believe that the ship's engine dies because the map is "Mixed", no water.
Also, if there is an island-a rocky one and the double click says "Water", then the ship could navigate through the island without any issues. ???


[0] Message Index

Go to full version